0
Declined

Send To Windows Copy

khat17 2 years ago updated 2 years ago 3

Occasionally (especially with flash drives) I find that the copy process fails. What I do when this repeats is copy using Windows then use Teracopy to test by skipping existing files. If the program had an option to send the current list to Windows and then test after that would be great in still managing the structure of the folders/files to be copied and still get the testing done.


If the copy failure issue is eventually resolved then this suggestion would not be needed.


Thanks in advance - keep up the good work!

Answer

+1
Answer
Declined

Just repeat the copy process with TeraCopy. Using TeraCopy option to bypass Windows write cache in version 3.3 is a better way to avoid this problem: https://is.gd/4mYj27.

GOOD, I'M SATISFIED
Satisfaction mark by khat17 2 years ago
+1
Answer
Declined

Just repeat the copy process with TeraCopy. Using TeraCopy option to bypass Windows write cache in version 3.3 is a better way to avoid this problem: https://is.gd/4mYj27.

I am using the beta for 3.3 and don't see that option. Could you say where it may be?




*EDIT*

Never mind. It's right there. I'll disable and test. If there are any other issues I'll let you know. Keep up the good work!

Hi. Tried it but still have the issues. When copying to some USB locations it keeps telling me that it times out. If I copy with Windows after and then verify with TeraCopy after there's no problem. 


Host Name:                 MEOW
OS Name:                   Microsoft Windows 7 Professional
OS Version:                6.1.7601 Service Pack 1 Build 7601
OS Manufacturer:           Microsoft Corporation
OS Configuration:          Standalone Workstation
OS Build Type:             Multiprocessor Free
Registered Owner:          Khat
Registered Organization:
Product ID:                XXXXX-OEM-XXXXXXX-00004
Original Install Date:     1/9/2017, 11:28:09 PM
System Boot Time:          3/25/2018, 8:31:05 PM
System Manufacturer:       System manufacturer
System Model:              System Product Name
System Type:               x64-based PC
Processor(s):              1 Processor(s) Installed.
                           [01]: Intel64 Family 6 Model 42 Stepping 7 GenuineIntel ~3300 Mhz
BIOS Version:              American Megatrends Inc. 1104, 3/18/2014
Windows Directory:         C:\Windows
System Directory:          C:\Windows\system32
Boot Device:               \Device\HarddiskVolume12
System Locale:             en-us;English (United States)
Input Locale:              en-us;English (United States)
Time Zone:                 (UTC-05:00) Bogota, Lima, Quito
Total Physical Memory:     16,324 MB
Available Physical Memory: 10,216 MB
Virtual Memory: Max Size:  32,645 MB
Virtual Memory: Available: 24,585 MB
Virtual Memory: In Use:    8,060 MB
Page File Location(s):     C:\pagefile.sys
Domain:                    WORKGROUP
Logon Server:              \\MEOW
Hotfix(s):                 14 Hotfix(s) Installed.
                           [01]: KB2849697
                           [02]: KB2849696
                           [03]: KB2841134
                           [04]: KB2670838
                           [05]: KB2533623
                           [06]: KB2639308
                           [07]: KB2729094
                           [08]: KB2731771
                           [09]: KB2786081
                           [10]: KB2834140
                           [11]: KB2882822
                           [12]: KB2888049
                           [13]: KB2999226
                           [14]: KB976902
Network Card(s):           4 NIC(s) Installed.
                           [01]: Realtek PCIe GBE Family Controller
                                 Connection Name: Local Area Connection
                                 Status:          Media disconnected
                           [02]: Ion-150 N PCI-E Adapter
                                 Connection Name: Wireless Network Connection 4
                                 DHCP Enabled:    Yes
                                 DHCP Server:     192.168.0.1
                                 IP address(es)
                                 [01]: 000.000.000.000
                                 [02]: fe80::xxxx:xxxx:xxx:xxxx
                           [03]: TAP-Windows Adapter V9
                                 Connection Name: Local Area Connection 5
                                 Status:          Media disconnected
                           [04]: Cisco Systems VPN Adapter for 64-bit Windows
                                 Connection Name: Local Area Connection 6
                                 Status:          Hardware not present

I don't know if there are any other logs or such that you'd want to see. Please let me know.