0

"Use TeraCopy as default copy handler" cannot be selected in Preferences

Herbert Kahl 9 months ago updated by Fractal 3 weeks ago 1

In the preferences the option "Use TeraCopy as default copy handler" is greyed and cannot be selected. On my old PC this worked with V 2.3. On my actual new installed PC with Windows 10 it does not work. Tried it first with V 3.6 and then with V 2.3. Both have this option greyed out. Any idea what the reason for this could be (portable installation?)

Yes, apparently the installation needs to be 'normal' on the Program Files folder for this option to work. Doing so fixed it for me.