255+ character paths cause access violation issues during copy and testing
If a file path exceeds 255, it causes TeraCopy to soft crash with an access violation error.

This seems to happen when I move or test content remotely from shares maintained by POSIX systems.
Log in to comment and vote
No comments yet
Be the first to share your thoughts.